KMSAT - Editing Campaigns and User Info/Cloning Campaigns
Incident Report for KnowBe4
Postmortem

On January 5, 2021, from approximately 10:52 a.m. until 2:37 p.m. (ET), KMSAT admins were unable to save changes to their campaigns or user information.

This issue started after we deployed a change to date pickers and date formats.

To fix the issue, we rolled back the feature and conducted additional review and testing, and corrected the code as needed.

No data loss occurred as a result of this issue.

Posted Jan 12, 2021 - 15:33 EST

Resolved
This issue has been resolved.
Posted Jan 05, 2021 - 15:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2021 - 14:41 EST
Identified
The issue has been identified and we are working on a fix. We will update this page when we have more information.
Posted Jan 05, 2021 - 13:52 EST
Investigating
We have received reports that KMSAT admins are not able to save changes to existing phishing campaigns, training campaigns, or user information. The ability to clone campaigns is also affected. We are investigating this issue and will update this page when we have more information.
Posted Jan 05, 2021 - 13:34 EST
This incident affected: Kevin Mitnick Security Awareness Training (Training Console).