KMSAT - Issues Logging in (US & EU)
Incident Report for KnowBe4
Postmortem

On Friday, 3/18/2022, from approximately 8:00 a.m. until 9:27 a.m. (ET), some users experienced login issues and degraded performance in their KMSAT consoles.

This incident was caused by a database update that led to high memory usage in the KMSAT database. While reverting the update, KMSAT was unavailable for some users. Once the update was fully reverted, KMSAT was able to return to normal performance by 9:27 a.m. (ET).

To prevent this type of issue in the future, we are adding additional testing and reviews to our workflow.

No data loss occurred as a result of this issue.

Posted Apr 01, 2022 - 19:54 UTC

Resolved
This issue is resolved.
Posted Mar 18, 2022 - 13:29 UTC
Monitoring
A fix has been implemented for this issue and we are monitoring the results.
Posted Mar 18, 2022 - 12:55 UTC
Investigating
We have received reports that some customers are receiving error messages or are unable to log in to their KMSAT console on eu.knowbe4.com. We are investigating this issue and will update this page when we have more information.
Posted Mar 18, 2022 - 12:32 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).