KMSAT - US, EU, & CA - ADI Issues
Incident Report for KnowBe4
Postmortem

From approximately 11:00 p.m. (ET) on Wednesday, 3/16/22, until 10:00 a.m (ET) on Thursday, 3/17/22, some users experienced issues with Active Directory Integration (ADI) in their KMSAT accounts.

A planned update was deployed on the evening of 3/16/22, but a few processes in KMSAT did not receive the update, causing those processes to stop running properly. This resulted in ADI not syncing. Once the processes were updated in KMSAT, ADI was able to return to normal performance by 10:00 a.m. (ET) on 3/17/22.

The installed updates will also ensure that this issue does not happen again in the future. 

Any ADI data that failed to sync during this incident was synced in later syncs.

No data loss occurred as a result of this issue.

Posted Mar 23, 2022 - 20:23 UTC

Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 19:50 UTC
Monitoring
We’ve implemented a fix for the Active Directory Integration (ADI) issues and we’re monitoring the results to make sure no further issues occur.
Posted Mar 17, 2022 - 15:09 UTC
Identified
We've identified the cause of the Active Directory Integration (ADI) issues and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Mar 17, 2022 - 14:27 UTC
Investigating
We have received reports that some customers are experiencing issues with Active Directory Integration (ADI). We are investigating this issue and will update this page when we have more information.
Posted Mar 17, 2022 - 13:29 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (User Provisioning).