Important Note: We recently updated one of our IPs to optimize email deliverability for our Security Awareness Training (KMSAT) and PhishER platforms.

If you're using Office 365 and you've already whitelisted KnowBe4's IPs but are experiencing email deferments or delays, we recommend setting up a receive connector according to the instructions in this article.

KMSAT - Training Console Issues
Incident Report for KnowBe4
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 17:10 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2020 - 16:11 EST
Investigating
We are currently investigating issues with the KMSAT Training Console.
Posted Feb 03, 2020 - 13:28 EST
Monitoring
Console service is stable and we are monitoring performance.
Posted Feb 03, 2020 - 12:08 EST
Investigating
We are currently investigating issues with the KMSAT Training Console.
Posted Feb 03, 2020 - 11:36 EST
This incident affected: Kevin Mitnick Security Awareness Training (Training Console).