Important Note: We recently updated one of our IPs to optimize email deliverability for our Security Awareness Training (KMSAT) and PhishER platforms.

If you're using Office 365 and you've already whitelisted KnowBe4's IPs but are experiencing email deferments or delays, we recommend setting up a receive connector according to the instructions in this article.

KMSAT - Reply-to Phishing
Incident Report for KnowBe4
Postmortem

From 3:10 p.m. (ET) on 08/04/2020 until 2:12 p.m. (ET) on 08/06/2020, phishing test reply failures were not being recorded in customer accounts. This was caused by an issue in our inbound mail system which resulted in end user phishing test reply emails bouncing instead of being delivered to and processed by our system. Phishing test replies during this time were not received and thus were not recorded.

There was no data loss associated with this issue.

Posted Aug 10, 2020 - 12:07 EDT

Resolved
This issue has been resolved.
Posted Aug 06, 2020 - 15:36 EDT
Monitoring
A fix has been implemented for this issue and we are monitoring the results.
Posted Aug 06, 2020 - 14:20 EDT
Investigating
We are currently investigating an issue with reply-to phishing in KMSAT. Some accounts are not able to access user email replies or view reply-to phishing test failures.
Posted Aug 06, 2020 - 14:04 EDT
This incident affected: Kevin Mitnick Security Awareness Training (Phishing Service, Reporting Service).