PhishER - Dashboard, Inbox, and Rooms Pages Not Loading Data - US Server
Incident Report for KnowBe4
Postmortem

From approximately 11:43 a.m. ET until 3:22 p.m. ET, the PhishER platform experienced intermittent issues with loading content on the Dashboard, Inbox, Rooms, and PhishRIP pages.

This was due to a query which caused abnormally high CPU usage. To mitigate the issue, the query was stopped.

No data loss occurred as a result of this issue.

Posted Nov 16, 2020 - 15:03 EST

Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 19:28 EDT
Monitoring
We are monitoring for any further issues.
Posted Sep 24, 2020 - 15:22 EDT
Investigating
We are currently investigating an intermittent issue where the PhishER Dashboard, Inbox, and Rooms pages are not loading data. We will update this page when we have more information.
Posted Sep 24, 2020 - 11:49 EDT
This incident affected: PhishER (Console).