PhishER - Platform Loading Issues (US Only)
Incident Report for KnowBe4
Postmortem

On Wednesday, 3/15/2023, from approximately 2:12 p.m. until 2:35 p.m. (ET), some users experienced loading issues and errors while navigating through the PhishER platform.
This incident was caused by increased activity in our search database, which prevented some pages from loading successfully in PhishER. Once the activity decreased, PhishER was able to return to normal performance by 3/15/2023 at 2:35 p.m. (ET).
To prevent this type of issue in the future, we are making adjustments to reduce activity in this search database.
No data loss occurred as a result of this issue.

Posted Mar 20, 2023 - 19:27 UTC

Resolved
We received reports that some users were experiencing loading issues with their PhishER platforms. This incident has been resolved.
Posted Mar 15, 2023 - 19:31 UTC
This incident affected: PhishER (Console).