KMSAT - Login and Console Issues (EU Only)
Incident Report for KnowBe4
Postmortem

On Monday, 10/16/2023, from approximately 8:30 a.m. until 9:40 a.m. (UTC), some users experienced login issues and degraded performance in their KMSAT consoles.

This incident was caused by higher-than-expected traffic on the database. Once we adjusted our database resources, KMSAT was able to return to normal performance by 9:40 a.m. (UTC).

To prevent this type of issue in the future, we are making adjustments to our database resource settings.

No data loss occurred as a result of this issue.

Posted Oct 25, 2023 - 17:58 UTC

Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 17:02 UTC
Update
We are continuing to investigate the login issues and degraded performance that some users are experiencing in their KMSAT consoles. We will update the page when we have more information.
Posted Oct 17, 2023 - 19:25 UTC
Investigating
We have received reports that some users are experiencing login issues and degraded performance in their KMSAT consoles. We are investigating this issue and will update the page when we have more information.
Posted Oct 16, 2023 - 11:26 UTC
This incident affected: KnowBe4 Security Awareness Training (KSAT) (Console).