PhishER - Email Service Delays
Incident Report for KnowBe4
Postmortem

On Wednesday, 2/22/2023, from approximately 1:38 p.m. until 2:38 p.m. (ET), some users experienced delays with their PhishER email services.

This issue was caused by an internal database limitation that led our centralized email service to stop sending emails. Once we fixed the limitation, PhishER was able to return to normal performance by 2:38 p.m. (ET). All queued emails were also sent successfully.

To prevent this type of issue in the future, we are increasing the database capacity.

No data loss occurred as a result of this issue.

Posted Mar 01, 2023 - 16:48 UTC

Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 20:41 UTC
Investigating
We have received reports that some users are experiencing delays with PhishER email services. We are investigating this issue and will update this page when we have more information.
Posted Feb 22, 2023 - 19:28 UTC
This incident affected: PhishER (Notification Service).