KSAT - Login Issues
Incident Report for KnowBe4
Postmortem

On Thursday, August 15, 2024, from approximately 6:10 p.m. to 7:08 p.m. (UTC), some US customers were unable to log in to their KnowBe4 console.

This incident was caused by a third-party vendor update. An Amazon Web Services (AWS) planned configuration change increased API error rates for the KnowBe4 console. An AWS rollback was automatically triggered at 6:17 p.m. and service was fully restored by 7:08 p.m. For more information, see Amazon’s AWS Service History post on their website.

No data loss occurred as a result of this issue.

Posted Sep 06, 2024 - 14:09 UTC

Resolved
This incident has been resolved.
Posted Aug 16, 2024 - 12:38 UTC
Monitoring
The issues with KSAT console logins and 500 errors have been resolved. We're monitoring the results to make sure no further issues occur.
Posted Aug 15, 2024 - 20:10 UTC
Update
We are continuing to investigate this issue.
Posted Aug 15, 2024 - 18:47 UTC
Investigating
We have identified an issue with KSAT console logins and 500 errors. We are working on implementing a fix and we'll update this page with any new information or updates.
Posted Aug 15, 2024 - 18:43 UTC
This incident affected: KnowBe4 Security Awareness Training (KSAT) (Console, Phishing, Training, User Provisioning).