PhishER - Platform Loading Issues (US Only)
Incident Report for KnowBe4
Postmortem

On Wednesday, 5/17/2023, from approximately 6:20 p.m. until 6:40 p.m. (UTC), some users experienced issues loading their PhishER platforms.

This incident was caused by increased activity in our full-text search database, which prevented some pages from loading. Once the activity decreased, PhishER was able to return to normal performance by 6:40 p.m. (UTC).

To prevent this type of issue in the future, we are making adjustments to better handle activity in our full-text search database.

No data loss occurred as a result of this issue.

Posted May 22, 2023 - 19:43 UTC

Resolved
This incident has been resolved.
Posted May 17, 2023 - 19:56 UTC
Monitoring
We’ve implemented a fix for the loading issues some users were experiencing with their PhishER platforms and we’re monitoring the results to make sure no further issues occur.
Posted May 17, 2023 - 18:44 UTC
Identified
We've identified the cause of the loading issues some users are experiencing with their PhishER platforms and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted May 17, 2023 - 18:38 UTC
This incident affected: PhishER (Console).