KMSAT - Intermittent Outages - training.knowbe4.com
Incident Report for KnowBe4
Postmortem

On Wednesday, 11/25/2020, from approximately 8:53 a.m. until 12:05 p.m. (ET), the KMSAT platform experienced downtime due to an underlying cloud infrastructure instability, where our ability to scale our application to meet customer demand was extremely limited.

From 8:53 a.m. until 10:50 a.m., this downtime was intermittent. Around 10:50 a.m., KMSAT experienced a complete outage.

At around 12:05 p.m., we alternated traffic to legacy infrastructure that was unaffected by the instability, which made KMSAT operational again. However, intermittent connectivity issues and timeouts still occurred for some users until approximately 8 p.m.

KMSAT was fully operational and accessible by 8 p.m.

For more information about the initial outage, see this link.

Posted Nov 30, 2020 - 17:51 UTC

Resolved
This issue has been resolved.
Posted Nov 26, 2020 - 04:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2020 - 17:08 UTC
Investigating
The KMSAT console is continuing to experience outages. We are investigating the cause of the issue.
Posted Nov 25, 2020 - 15:54 UTC
Monitoring
We have resolved this issue and are monitoring for any further issues.
Posted Nov 25, 2020 - 14:47 UTC
Investigating
Our KMSAT console on training.knowbe4.com is experiencing intermittent outages. We are investigating this issue and will update this page when we have more information.
Posted Nov 25, 2020 - 14:00 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).