PhishER - PhishRIP Issues
Incident Report for KnowBe4
Postmortem

On Monday, 6/5/2023, some PhishRIP queries were delayed. This incident was caused by an issue with a third-party integration that prevented queries from processing. Once the third party resolved the issue, PhishRIP was able to return to normal performance.

No data loss occurred as a result of this issue.

Posted Jun 12, 2023 - 09:29 EDT

Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 11:50 EDT
Monitoring
A fix has been implemented for the delayed PhishRIP queries and we’re monitoring the results to make sure no further issues occur.
Posted Jun 05, 2023 - 14:29 EDT
Identified
We have received reports that some users are experiencing delayed PhishRIP queries. We have identified the cause of this issue and will update this page when we have more information.
Posted Jun 05, 2023 - 11:39 EDT
This incident affected: PhishER (PhishRIP).