KMSAT - Users Page Issues
Incident Report for KnowBe4
Postmortem

On Tuesday, 5/11/2021, from approximately 11:00 a.m. until 12:50 p.m. (ET), some users were unable to access the Users tab in the KMSAT console.

This incident was caused after a new feature was deployed which caused issues for accounts with certain group setups. After reverting the feature update, KMSAT returned to normal performance by 12:50 p.m. (ET).

To prevent this type of issue in the future, we are adding additional testing and reviews to our workflow.

No data loss occurred as a result of this issue.

Posted May 13, 2021 - 18:37 UTC

Resolved
This incident has been resolved.
Posted May 11, 2021 - 18:10 UTC
Monitoring
We've implemented a fix for this issue and are currently monitoring the results to make sure no further issues occur.
Posted May 11, 2021 - 17:01 UTC
Identified
We have received reports that some users are experiencing issues with the user page in their KMSAT consoles. We have identified the issue and are currently working on a solution.
Posted May 11, 2021 - 16:31 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).