KMSAT - SCIM Sync Issues
Incident Report for KnowBe4
Postmortem

On Tuesday, 10/06/2022, from approximately 9:40 am (ET) until Thursday, 10/13/2022, at 12:30 pm (ET), some users experienced issues with provisioning users in KMSAT.

This incident was caused by a missing configuration for our user provisioning service. Due to this issue, some KMSAT accounts were unable to sync with their identity providers. Once the configuration was added, all syncs resumed as previously scheduled.

To prevent this type of issue in the future, we are adding alerts that will immediately notify when the service is not syncing as intended. 

No data loss occurred as a result of this issue.

Posted Oct 17, 2022 - 19:04 UTC

Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 20:36 UTC
Monitoring
We’ve implemented a fix for the SCIM sync issues and we’re monitoring the results to make sure no further issues occur.
Posted Oct 13, 2022 - 16:43 UTC
Identified
We've identified an issue with SCIM syncs and are working on implementing a fix. We are investigating this issue and will update this page when we have more information.
Posted Oct 13, 2022 - 15:49 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (User Provisioning).