KSAT & Free Tools - EEC Pro Issues
Incident Report for KnowBe4
Update
We have identified the cause of this issue and currently investigating further. We will update this page when we have more information.
Posted Jan 17, 2025 - 22:46 UTC
Identified
We have identified an issue where customers are unable to access Email Exposure Check Pro (EEC Pro) data from within their KSAT console, the EEC Pro tool, or the Password Exposure Test (PET) tool. We are investigating this issue and will update this page when we have more information.
Posted Jan 16, 2025 - 17:08 UTC
This incident affects: KnowBe4 Security Awareness Training (KSAT) (Console) and Free Tools.