PhishER - US Console Issues
Incident Report for KnowBe4
Postmortem

On Wednesday, 5/19/2021, from approximately 2:10 p.m. until 3:55 p.m. (ET), users were experiencing issues accessing their PhishER consoles.

This incident was caused by a large amount of search queries in a short period of time, causing the system to overload. After optimizing how many searches the system can process at once, PhishER was able to return to normal performance by 3:55 p.m. (ET).

To prevent this type of issue in the future, the system will receive routine maintenance to adjust accordingly for increased user count on the platform.

No data loss occurred as a result of this issue.

Posted May 21, 2021 - 19:15 UTC

Resolved
These issues have been resolved.
Posted May 19, 2021 - 21:51 UTC
Investigating
We have received reports that some users in the US region are experiencing issues with their PhishER consoles. We are investigating this issue and will update this page when we have more information.
Posted May 19, 2021 - 18:31 UTC
This incident affected: PhishER (Console).