KMSAT - User Management Issues (US Only)
Incident Report for KnowBe4
Postmortem

On Thursday, 7/27/2023, from approximately 3:40 p.m. to 4:02 p.m. (UTC), some users experienced intermittent access issues with their KMSAT consoles.
This incident was caused by a database update that used more resources than expected. Once the update was reverted, KMSAT was able to return to normal performance by 4:02 p.m. (UTC).
To prevent this type of issue in the future, we will run additional tests before updating the database.
No data loss occurred as a result of this issue.

Posted Aug 07, 2023 - 14:13 EDT

Resolved
This incident has been resolved.
Posted Jul 27, 2023 - 12:05 EDT
Identified
We've identified the cause of the user management issues in the KMSAT console, and are working on implementing a fix. These issues may impact other parts of the console. We'll continue to post on our status page with any new information or updates.
Posted Jul 27, 2023 - 11:55 EDT
Investigating
We've identified the cause of the user management issues in the KMSAT console, and are working on implementing a fix. These issues may impact other parts of the console. We'll continue to post on our status page with any new information or updates.
Posted Jul 27, 2023 - 11:54 EDT
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).