PhishER - Processing Delays
Incident Report for KnowBe4
Postmortem

On Wednesday, 3/1/2023, from approximately 11:45 a.m. until 4:10 p.m. (ET), some emails were slow to populate in PhishER.

This incident was caused by an internal database indexing issue, which caused delays and prevented some jobs from processing. Once the indexing issue was fixed, PhishER was able to return to normal performance by 4:10 p.m. (ET). All queued emails also populated successfully.

To prevent this type of issue in the future, we are making adjustments to our indexing process.

No data loss occurred as a result of this issue.

Posted Mar 07, 2023 - 13:06 UTC

Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 21:56 UTC
Monitoring
We’ve implemented a fix for the delays some users are experiencing with processing messages within their PhishER platform. We’re monitoring the results to make sure no further issues occur.
Posted Mar 01, 2023 - 21:09 UTC
Investigating
We have received reports that some users are experiencing delays with processing messages within their PhishER platform. We are investigating this issue and will update this page when we have more information.
Posted Mar 01, 2023 - 18:06 UTC
This incident affected: PhishER (Inbox).