KMSAT - US Console Issues
Incident Report for KnowBe4
Postmortem

On Sunday, 3/6/2022, from approximately 8:50 a.m. until 7:30 p.m. (ET), users were unable to access their KMSAT consoles on the US instance.

This issue was caused by an error in one of our servers that led to login and console navigation failures. Once a fix was released, KMSAT returned to normal performance by 3/6/2022 at 7:30 p.m. (ET).

To prevent this type of issue in the future, we are adding additional monitoring and alerts related to this server.

No data loss occurred as a result of this issue.

Posted Mar 09, 2022 - 21:24 UTC

Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 01:27 UTC
Monitoring
We’ve implemented a fix for the console issues and we’re monitoring the results to make sure no further issues occur.
Posted Mar 07, 2022 - 00:49 UTC
Investigating
We have received reports that users are unable to access their KMSAT consoles. We are investigating this issue and will update this page when we have more information.
Posted Mar 06, 2022 - 23:34 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).