KMSAT - Training & Learner Experience (LX) Issues
Incident Report for KnowBe4
Postmortem

On Wednesday, 1/26/2022, from approximately 12:00 p.m. until Tuesday, 2/1/2022 at approximately 12:00 p.m. (ET), some users were enrolled in courses they had already completed.

This issue was caused by a reset that incorrectly reset customers’ enrollment timelines. Once the enrollments were fixed, KMSAT returned to normal performance by 2/1/2022 at 12:00 p.m. (ET).

To prevent this type of issue in the future, we are adding additional testing and reviews to our workflow.

No data loss occurred as a result of this issue.

Posted Feb 24, 2022 - 17:14 EST

Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 15:07 EST
Monitoring
We’ve implemented a fix for the training and LX issues and we’re monitoring the results to make sure no further issues occur.
Posted Jan 14, 2022 - 11:46 EST
Investigating
We have received reports that users are experiencing issues with their training and the Learner Experience. We are investigating this issue and will update this page when we have more information.
Posted Jan 14, 2022 - 09:59 EST
This incident affected: Kevin Mitnick Security Awareness Training (Training, Learner Experience (LX)).