KMSAT - Advanced Reporting - training.knowbe4.com
Incident Report for KnowBe4
Postmortem

On November 13, 2020, at approximately 12:00 p.m. ET, a slow database query was deployed which led to the Reports tab not loading on U.S. KMSAT accounts (accounts located at training.knowbe4.com).

To resolve this issue, a reworked, efficient query was deployed at around 3 p.m. ET.

No data loss occurred as a result of this issue.

Posted Nov 16, 2020 - 14:42 EST

Resolved
This issue has been resolved.
Posted Nov 12, 2020 - 15:20 EST
Investigating
We’re currently investigating an issue with Advanced Reporting, where the Reports tab is not loading on some accounts on our training.knowbe4.com site.

We will update this page when we have more information.
Posted Nov 12, 2020 - 14:59 EST
This incident affected: Kevin Mitnick Security Awareness Training (Reporting Service).