KMSAT - Phishing Campaign Issues
Incident Report for KnowBe4
Postmortem

On Tuesday, 6/21/2022, from approximately 1:19 p.m. until 5:01 p.m. (ET), some users experienced issues while loading pages on the Phishing tab of their KMSAT consoles.

This incident was caused by a backend update that took longer than expected to finish. Once the update finished, KMSAT was able to return to normal performance by 5:01 p.m. (ET).

To prevent this type of issue in the future, we are adding additional testing to our workflow for backend updates that change a table.

No data loss occurred as a result of this issue.

Posted Jun 24, 2022 - 15:02 UTC

Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 22:15 UTC
Monitoring
We’ve implemented a fix for the issue with phishing campaigns and we’re monitoring the results to make sure no further issues occur.
Posted Jun 21, 2022 - 21:12 UTC
Identified
We’ve identified the cause of the issue with phishing campaigns and are working on implementing a fix. We’ll continue to post on our status page with any new information or updates.
Posted Jun 21, 2022 - 18:08 UTC
This incident affected: KCM GRC (Console) and Kevin Mitnick Security Awareness Training (KMSAT) (Phishing).