KCM GRC - 500 Errors Upon Login

Incident Report for KnowBe4

Resolved

We have identified an issue where users may receive a 500 error upon logging into KCM GRC. A fix has been implemented, and users should be able to login without error.
Posted Jun 25, 2026 - 13:10 UTC

Monitoring

We have identified an issue where users may receive a 500 error upon logging into KCM GRC. A fix has been implemented, and we will continue to monitor this issue.
Posted Jun 24, 2026 - 22:06 UTC

Investigating

We have identified an issue where users may receive a 500 error upon logging into KCM GRC, and our engineering team is looking into a fix.
Posted Jun 24, 2026 - 15:48 UTC
This incident affected: KCM GRC.