ADI Sync and Training Policy Upload Errors (US Only)

Incident Report for KnowBe4

Update

We have identified an issue with customers pushing ADI files and training policy uploads to KSAT. We are actively investigating this issue and will update this page with more information when it is available.
Posted Apr 27, 2026 - 14:42 UTC

Identified

We have identified an issue with customers pushing ADI files to KSAT. We are actively investigating this issue and will update this page with more information when it is available.
Posted Apr 27, 2026 - 13:40 UTC
This incident affects: KnowBe4 Security Awareness Training (KSAT) (Training, User Provisioning).