Important Note: We recently updated one of our IPs to optimize email deliverability for our Security Awareness Training (KMSAT) and PhishER platforms.

If you're using Office 365 and you've already whitelisted KnowBe4's IPs but are experiencing email deferments or delays, we recommend setting up a receive connector according to the instructions in this article.

PhishER - Degraded Performance
Incident Report for KnowBe4
Postmortem

From 9:44 a.m. (ET) to 10:32 a.m. (ET), PhishER's search and analytics engine experienced degraded performance due to increased traffic. Upgrades were implemented to improve performance and all systems are functioning normally. There was no data loss associated with this issue.

Posted Mar 11, 2020 - 17:23 EDT

Resolved
This issue has been resolved.
Posted Mar 11, 2020 - 12:56 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 11, 2020 - 12:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2020 - 12:19 EDT
Investigating
We're experiencing intermittent performance issues on our PhishER platform and are investigating the potential cause.
Posted Mar 11, 2020 - 12:03 EDT
This incident affected: PhishER (Console).