KMSAT - Console Issues
Incident Report for KnowBe4
Postmortem

On Monday, 1/10/2022, from approximately 3:58 p.m. until 4:09 p.m. (ET), users were unable to access their KMSAT consoles.

This issue was caused by a backend system update for KMSAT that unexpectedly made the system unavailable. Once the update completed, KMSAT returned to normal performance by 1/10/2022 at 4:09 p.m. (ET).

To prevent this type of issue in the future, we will add more protections to prevent this type of issue from disrupting system availability.

No data loss occurred as a result of this issue.

Posted Jan 11, 2022 - 15:27 UTC

Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 03:28 UTC
Monitoring
We’ve implemented a fix for the console issues and we’re monitoring the results to make sure no further issues occur.
Posted Jan 10, 2022 - 21:11 UTC
Investigating
We have received reports that some users are experiencing issues with their KMSAT consoles. We are investigating this issue and will update this page when we have more information.
Posted Jan 10, 2022 - 21:03 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).