Console Login/Access Issue - (UK Instance)

Incident Report for KnowBe4

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 20:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2026 - 18:16 UTC

Identified

We have identified an issue causing login and access issues for accounts on our UK instance.
Posted Sep 16, 2026 - 17:47 UTC
This incident affected: PhishER (Console) and KnowBe4 Security Awareness Training (KSAT) (Console, Learner Experience (LX)).