A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2025 - 19:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2025 - 19:55 UTC
Update
We are continuing to investigate an issue preventing user lists from being populated in KSAT. This is impacting the Users tab, user lists within groups and within campaign subtabs. We'll continue to post on our status page with any new information or updates.
Posted Dec 15, 2025 - 19:06 UTC
Investigating
We are investigating an issue preventing user lists from being populated in KSAT. This is impacting the Users tab, user lists within Phishing campaigns and user groups. We'll continue to post on our status page with any new information or updates.
Posted Dec 15, 2025 - 18:54 UTC
This incident affects: KnowBe4 Security Awareness Training (KSAT) (Console).