KMSAT - Download Center Issues
Incident Report for KnowBe4
Postmortem

On Friday, 8/4/2023, from approximately 5:46 p.m. until 6:36 p.m. (UTC), some users experienced issues with viewing reports in the KMSAT Download Center.

This incident was caused by a code change that impacted some users’ access to reports in the Download Center. Once the code change was reverted, KMSAT was able to return to normal performance by 6:36 p.m. (UTC).

To prevent this type of issue in the future, we are adding more testing to our workflow.

No data loss occurred as a result of this issue.

Posted Aug 15, 2023 - 13:08 UTC

Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 18:17 UTC
Monitoring
We’ve implemented a fix for the issues some users were experiencing with the download center. We’re monitoring the results to make sure no further issues occur.
Posted Aug 04, 2023 - 19:31 UTC
Investigating
We have received reports that some users are experiencing issues with the download center. We are investigating this issue and will update this page when we have more information.
Posted Aug 04, 2023 - 18:17 UTC
This incident affected: KnowBe4 Security Awareness Training (KSAT) (Reporting).