PhishER - Loading Issues (US Only)
Incident Report for KnowBe4
Resolved
PhishER console has returned to normal operation.
Posted Aug 23, 2024 - 01:17 UTC
Monitoring
We’ve implemented a fix for the issue in the PhishER console, and we’re monitoring the results to make sure no further issues occur.
Posted Aug 22, 2024 - 20:25 UTC
Investigating
We are investigating an issue where some customers are unable to log in to the PhishER console or are experiencing longer loading times. We will update this page when we have more information.
Posted Aug 22, 2024 - 14:18 UTC
This incident affected: PhishER (Console).