KSAT - Specific Phishing Campaigns Not Starting

Incident Report for KnowBe4

Postmortem

On Wednesday, April 30, 2025, from approximately 1:25 p.m. to 1:41 p.m. (UTC), some customers experienced an error where certain scheduled phishing campaigns would not start.

These issues were caused by a legacy phishing templates update meant to support using the console’s default phishing language when localization was unavailable. This update caused an error for certain templates that were unavailable in the console’s default phishing language. Phishing campaigns using only the affected templates were also unable to start because there were no eligible templates. To resolve this issue, we reverted the update to allow the templates to send. The templates returned to normal performance by April 30, 2025, at 1:41 p.m. (UTC).

To prevent this type of issue in the future, we are maintaining the existing functionality to send legacy templates without requiring the console’s default phishing language.

No data loss occurred as a result of this issue.

Posted May 07, 2025 - 20:33 UTC

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 20:52 UTC

Monitoring

We’ve implemented a fix, and Phishing Campaigns should run as expected. We’re monitoring the results to make sure no further issues occur.
Posted Apr 30, 2025 - 14:45 UTC

Investigating

We have received reports that some Phishing Campaigns are not starting. We are investigating this issue and will update this page when we have more information.
Posted Apr 30, 2025 - 13:39 UTC
This incident affected: KnowBe4 Security Awareness Training (KSAT) (Phishing).