KSAT - Access Denied Errors

Incident Report for KnowBe4

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 16:55 UTC

Monitoring

We have received reports that users are receiving an Access Denied error when accessing multiple parts of the platform. We have implemented a fix and we’re monitoring the results to make sure no further issues occur.
Posted Jul 03, 2025 - 11:37 UTC
This incident affected: KnowBe4 Security Awareness Training (KSAT) (Console, Learner Experience (LX)).