Protect | Web Access - Error Sending Emails (UK Only)

Incident Report for KnowBe4

Update

We are continuing to monitor for any further issues.
Posted Sep 21, 2026 - 14:38 UTC

Monitoring

We’ve implemented a fix and are monitoring the results.
Posted Sep 21, 2026 - 14:36 UTC

Investigating

We have received reports that users are unable to send emails via Web Access (Secure Message Portal) in the UK region, with Error "503 Service Unavailable". We are investigating this issue and will update this page when we have more information.
Posted Sep 21, 2026 - 09:32 UTC
This incident affects: Protect (Web Access).