PhishER - Login Issues
Incident Report for KnowBe4
Postmortem

On Friday, 4/23/2021, from approximately 10:14 a.m. until 8:10 p.m. (ET), some users experienced issues logging in to PhishER. 

This incident was caused by login credentials from two different sessions being compared against one another. The most recent login credentials were prioritized for authentication purposes, allowing the platform to return to normal performance by 8:10 p.m. (ET).

To prevent this type of issue in the future, the previous session's credentials are now ignored if new authentication credentials are provided.

No data loss occurred as a result of this issue.

Posted Apr 27, 2021 - 20:33 UTC

Resolved
This issue has been resolved.
Posted Apr 24, 2021 - 01:35 UTC
Monitoring
We’ve implemented a fix for the login issues and we’re monitoring the results to make sure no further issues occur.
Posted Apr 24, 2021 - 00:31 UTC
Identified
We've identified the cause of the login issues and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Apr 23, 2021 - 23:05 UTC
Update
We are continuing to investigate reports of users having issues logging in to their PhishER console. We'll update this page when we have more information.
Posted Apr 23, 2021 - 22:05 UTC
Investigating
Some users are having issues logging in to their PhishER console. We are actively investigating to determine the cause of these issues.
Posted Apr 23, 2021 - 20:54 UTC
This incident affected: PhishER (Console).