Important Note: We recently updated one of our IPs to optimize email deliverability for our Security Awareness Training (KMSAT) and PhishER platforms.

If you're using Office 365 and you've already whitelisted KnowBe4's IPs but are experiencing email deferments or delays, we recommend setting up a receive connector according to the instructions in this article.

Partial Outage - training.knowbe4.com
Incident Report for KnowBe4
Resolved
This incident has been resolved.
Posted Feb 14, 2019 - 08:59 EST
Investigating
We are currently investigating the issue.
Posted Feb 14, 2019 - 08:47 EST
This incident affected: Kevin Mitnick Security Awareness Training (Training Console).