KMSAT - Phishing Campaign and Training Campaign Issues (US Only)
Incident Report for KnowBe4
Postmortem

On Monday, 2/6/2023, from approximately 1:00 p.m. (ET) until Tuesday, 2/7/2023, at 8:00 a.m. (ET), some users experienced issues related to KMSAT phishing and training campaigns.

This incident was caused by a backend database issue that delayed other backend processes. Once the issue was resolved, KMSAT was able to return to normal performance by Tuesday, 2/7/2023, at 8:00 a.m (ET).

To prevent this type of issue in the future, we are making adjustments to the database.

No data loss occurred as a result of this issue.

Posted Feb 14, 2023 - 20:55 UTC

Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 19:28 UTC
Monitoring
We’ve implemented a fix for the issues related to phishing and training campaigns and we’re monitoring the results to make sure no further issues occur.
Posted Feb 07, 2023 - 14:40 UTC
Identified
We've identified the cause of the issues related to phishing and training campaigns and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Feb 06, 2023 - 23:42 UTC
Investigating
We have received reports that users are experiencing issues related to phishing and training campaigns. We are investigating this issue and will update this page when we have more information.
Posted Feb 06, 2023 - 22:32 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Phishing, Training).