KMSAT - MFA for Partner Admins
Incident Report for KnowBe4
Postmortem

On Thursday, 04/04/2024, from approximately 1:12 a.m. until 1:07 p.m. (UTC), some partner admins experienced issues with using multi-factor authentication (MFA) to access their KnowBe4 console.
This incident was caused when the MFA login process was updated for partner admins. The database generated new login information for existing partner admins instead of using the existing login information. Once we replaced the new login information with the previous, correct information, the partner admins were able to use multi-factor authentication to log in to their KnowBe4 console. The KnowBe4 console was able to return to normal performance by 1:07 p.m. (UTC).

Posted Apr 09, 2024 - 20:33 UTC

Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 17:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results to ensure no further issues occur.
Posted Apr 04, 2024 - 13:24 UTC
Identified
The issue has been identified and a fix is being implemented. We will update this page when we have more information.
Posted Apr 04, 2024 - 13:08 UTC
Investigating
We are investigating reports that multi-factor authentication is not working for some partner admins. We are looking into this issue and will update this page when we have more information.
Posted Apr 04, 2024 - 12:22 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).