PhishRIP Query Issues
Incident Report for KnowBe4
Postmortem

On Tuesday, 11/1/2022, from approximately 1:00 p.m. (ET) until 7:00 p.m. (ET), some users experienced delays with PhishRIP query processing.

This incident was caused by the deployment of a service that was using an outdated configuration. Once this service was redeployed with an updated configuration, PhishRIP queries were able to return to normal performance by Tuesday, 11/1/2022, at 7:00 p.m. (ET).

To prevent this type of issue in the future, we updated the service to ensure it uses the latest configuration.

No data loss occurred as a result of this issue.

Posted Nov 09, 2022 - 11:16 EST

Resolved
We received reports that some PhishRIP queries were not processing successfully between 1 p.m. and 7 p.m. (ET). This issue has since been resolved.
Posted Nov 01, 2022 - 21:10 EDT
This incident affected: PhishER (PhishRIP).