PhishER - PhishRIP Issues
Incident Report for KnowBe4
Postmortem

On Wednesday, 4/13/2022, from approximately 12:26 p.m. (ET) until Thursday, 4/14/2022, at 9:22 a.m. (ET), some users experienced issues with PhishRIP queries not processing.

This incident was caused by a backend update that stopped the delivery of data between one of our datastores and the system that processes PhishRIP queries. Once the delivery of data resumed, PhishRIP query processing was able to return to normal performance by Thursday, 4/14/2022, at 9:22 a.m. (ET).

To prevent this type of issue in the future, we are adding additional testing and reviews to our workflow. We are also implementing additional alerts so that we can be quickly notified about this type of issue in the future.

No data loss occurred as a result of this issue.

Posted Apr 20, 2022 - 11:19 EDT

Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 13:25 EDT
Monitoring
We’ve implemented a fix for the issues with PhishRIP queries. We’re monitoring the results to make sure no further issues occur.
Posted Apr 14, 2022 - 09:35 EDT
Identified
We've identified the cause of the issues with PhishRIP queries and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Apr 14, 2022 - 09:29 EDT
Investigating
We have received reports that some users are experiencing issues with PhishRIP queries . We are investigating this issue and will update this page when we have more information.
Posted Apr 14, 2022 - 08:45 EDT
This incident affected: PhishER (PhishRIP).