KMSAT - Training & Learner Experience (LX) Issues

Incident Report for KnowBe4

Postmortem

On Thursday, 09/01/2022, starting at approximately 8:06 a.m. (ET), some users experienced issues playing video modules in the Learner Experience (LX).

This issue occurred because some of our video modules were using an older video player version that was not compatible with the initial releases of Chrome 105 and Edge 105. This issue was resolved in Chrome version 105.0.5195.102 and Edge version 105.0.1343.33.

To prevent this type of issue in the future, we are adding improvements to how we track and update the video players used for our video modules.

No data loss occurred as a result of this issue.

Posted Sep 20, 2022 - 17:05 UTC

Resolved

This incident has been resolved.
Posted Sep 09, 2022 - 20:10 UTC

Monitoring

We’ve implemented a fix for the issue that some users were experiencing when trying to play video modules in the Learner Experience, and we’re monitoring the results to make sure no further issues occur.
Posted Sep 03, 2022 - 01:50 UTC

Update

We’ve identified the cause of the issue that some users are experiencing when trying to play video modules in the Learner Experience and are working on implementing a fix. This issue is occurring when users use Google Chrome 105 or Microsoft Edge version 105 as their web browser. We’ll continue to post on our status page with any new information or updates.
Posted Sep 02, 2022 - 15:03 UTC

Identified

We've identified the cause of the issue that some users are experiencing when trying to play video modules in the Learner Experience when using Google Chrome 105 as their web browser and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Sep 01, 2022 - 19:08 UTC

Update

We have received reports that some users are experiencing issues playing video modules in the Learner Experience when using Google Chrome 105 as their web browser.
Posted Sep 01, 2022 - 14:42 UTC

Investigating

We have received reports that some users are experiencing issues with their training and the Learner Experience. We are investigating this issue and will update this page when we have more information.
Posted Sep 01, 2022 - 14:25 UTC
This incident affected: KnowBe4 Security Awareness Training (KSAT) (Learner Experience (LX)).