KMSAT - Console Issues
Incident Report for KnowBe4
Postmortem

On Friday, 6/4/2021, from approximately 1:50 p.m. until 2:52 p.m. (ET), users were experiencing issues with an update notification in the KMSAT console that could not be closed.

This incident was caused by an update that contained conflicting versions of the KMSAT console. Once the conflicting code was adjusted, KMSAT was able to return to normal performance by 2:52 p.m. (ET).

To prevent this type of issue in the future, we are adding additional testing and reviews to our workflow.

No data loss occurred as a result of this issue.

Posted Jun 08, 2021 - 20:22 UTC

Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 18:52 UTC
Identified
We've identified the cause of the update notification and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.

You can still access your Account Settings on https://training.knowbe4.com/ui/account/info or https://eu.knowbe4.com/ui/account/info, depending on where your account is located.
Posted Jun 04, 2021 - 18:20 UTC
Investigating
We have received reports that some users are unable to access their Account Settings due to an update notification. If you're experiencing this issue, you can access your Account Settings on https://training.knowbe4.com/ui/account/info or https://eu.knowbe4.com/ui/account/info, depending on where your account is located.

We are investigating this issue and will update this page when we have more information.
Posted Jun 04, 2021 - 18:03 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).