KMSAT - SCIM / User Provisioning
Incident Report for KnowBe4
Postmortem

Between December 2, 2020, at 10:00 p.m. (ET) until December 3, 2020, at 3:44 p.m. (ET), the User Provisioning Reports table in KMSAT was blank. KMSAT admins who were attempting to view their User Provisioning Reports were unable to do so.

This issue was introduced when we added code that caused the user interface for User Provisioning Reports to not display any data. User Provisioning was working successfully on the backend during the incident, but the frontend was not displaying the reports as expected.

A fix for this code was tested and deployed, which resolved this issue.

No data loss occurred as a result of this issue.

Posted Dec 10, 2020 - 19:07 UTC

Resolved
This issue has been resolved.
Posted Dec 04, 2020 - 01:32 UTC
Monitoring
A fix has been implemented and we are monitoring for further issues.
Posted Dec 04, 2020 - 00:44 UTC
Investigating
We are currently investigating issues with User Provisioning (including SCIM and ADI). We will update this page when we have more information.
Posted Dec 03, 2020 - 18:06 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).