Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 26, 2023 - 01:02 UTC
Scheduled
We will be performing maintenance on SecurityCoach on October 26, 2023 from 1 - 1:30 a.m. (UTC).
For up to 30 minutes during this maintenance period, features related to the Bitdefender GravityZone integration will be unavailable. The rest of SecurityCoach will remain functional.
Posted Oct 11, 2023 - 13:57 UTC
This scheduled maintenance affected: SecurityCoach (Console).