Important Note: We recently updated one of our IPs to optimize email deliverability for our Security Awareness Training (KMSAT) and PhishER platforms.

If you're using Office 365 and you've already whitelisted KnowBe4's IPs but are experiencing email deferments or delays, we recommend setting up a receive connector according to the instructions in this article.

PhishER - Dashboard, Inbox, and Rooms Pages Not Loading Data - US Server
Incident Report for KnowBe4
Postmortem

From approximately 10:15 a.m. (ET) until 12:43 p.m. (ET), the PhishER platform experienced intermittent issues with loading content on the Dashboard, Inbox, Rooms, and PhishRIP pages.

This was due to a query which caused abnormally high CPU usage. To mitigate the issue, the query was stopped.

No data loss occurred as a result of this issue.

Posted Sep 15, 2020 - 16:59 EDT

Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 14:01 EDT
Monitoring
We have implemented a fix and are monitoring for any further issues.
Posted Sep 15, 2020 - 12:56 EDT
Investigating
We are currently investigating an issue where the PhishER Dashboard, Inbox, and Rooms pages are not loading data. We will update this page when we have more information.
Posted Sep 15, 2020 - 12:40 EDT
This incident affected: PhishER (Console).