PhishML Evaluations Causing PML:BYPASSED Tags to Apply

Incident Report for KnowBe4

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 19:11 UTC

Monitoring

We’ve implemented a fix for PhishER and we’re monitoring the results to make sure no further issues occur. Impacted messages can be replayed through all rules and actions. Please be aware this could cause duplicate responses to be sent if an action successfully ran during this incident. If you have further questions or concerns please contact our support team directly: https://support.knowbe4.com/hc/en-us/requests/new

 The following Knowledge Base Article contains instructions on how to replay messages: https://support.knowbe4.com/hc/en-us/articles/13169303385619-PhishER-Inbox-Guide#h_01HCNEBF8CJQ98GE9PGM7HGDZ0
Posted Jun 30, 2026 - 15:42 UTC

Investigating

We have identified an issue where PhishML evaluations are causing the "PML:BYPASSED" tag to be applied.
Posted Jun 30, 2026 - 14:18 UTC
This incident affected: PhishER (PhishML).