Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 05, 2026 - 17:00 UTC
Scheduled
We will be performing maintenance on the EU and UK region instances of Prevent on August 5, 2026 from 5:00 p.m. to 6:30 p.m. (UTC). During maintenance, Prevent users may experience up to 90 minutes of service disruption.
Posted Aug 03, 2026 - 16:35 UTC
This scheduled maintenance affected: Prevent (Console).