KMSAT - User Timeline Issues
Incident Report for KnowBe4
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 20:51 UTC
Monitoring
We’ve implemented a fix for the issues some users were experiencing with their user timelines and we’re monitoring the results to make sure no further issues occur.
Posted Jan 05, 2023 - 19:00 UTC
Identified
We've identified the cause of the issues some users are experiencing with their user timelines and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Jan 05, 2023 - 17:50 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).