Important Note: We recently updated one of our IPs to optimize email deliverability for our Security Awareness Training (KMSAT) and PhishER platforms.

If you're using Office 365 and you've already whitelisted KnowBe4's IPs but are experiencing email deferments or delays, we recommend setting up a receive connector according to the instructions in this article.

Login issues
Incident Report for KnowBe4
Resolved
The pending logins have all processed.
This incident has been resolved.
Posted Oct 14, 2019 - 18:20 EDT
Update
The issue has been identified and logins are processing slowly while a backlog of pending logins are processed.
Posted Oct 14, 2019 - 17:43 EDT
Investigating
Some users may be experiencing login issues or inability to login.
Posted Oct 14, 2019 - 17:33 EDT
This incident affected: Kevin Mitnick Security Awareness Training (Training Console).