Important Note: We recently updated one of our IPs to optimize email deliverability for our Security Awareness Training (KMSAT) and PhishER platforms.

If you're using Office 365 and you've already whitelisted KnowBe4's IPs but are experiencing email deferments or delays, we recommend setting up a receive connector according to the instructions in this article.

KMSAT - Single sign-on Login Issue
Incident Report for KnowBe4
Postmortem

From approximately 12:30 p.m. (ET) to 2:32 p.m. (ET), some users were unable to log in through single sign-on successfully. This occurred after a recent backend update was made to single sign-on. The update was reverted and the single sign-on issues were resolved. No data loss occurred as a result of this issue.

Posted Jun 12, 2020 - 16:01 EDT

Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 15:24 EDT
Monitoring
This issue has been fixed and we're monitoring for any further issues.
Posted Jun 12, 2020 - 14:49 EDT
Investigating
We’ve received reports that some users have had problems logging in to their KnowBe4 training console using single sign-on. We are investigating this issue and will update this page when more information is available.
Posted Jun 12, 2020 - 13:44 EDT
This incident affected: Kevin Mitnick Security Awareness Training (Training Console).